PDA

View Full Version : Anyone have trouble this morning and last night



miked1958
03-14-2012, 01:16 PM
been having trouble with the site hanging up and getting kicked out. Other times this morning i was not even able to acess the MBs. I thought maybe it had something to do with the New Boards.</P>


Also i had no trouble going on anyother sites with my computer so it was the MB that was messed up i think. </P>


Anyone else have a problem?</P>

rxc999
03-14-2012, 01:20 PM
i suspect the site crashed...it's backup now. i had the same problem.

GiantsYanks
03-14-2012, 01:37 PM
yup same here.. kept getting a server error.

titwio
03-14-2012, 01:43 PM
I thought they were finally constructing the new forum too...Guess I was wrong though. I've been having trouble all morning and it keeps redirecting me...It sucks!

nygsb42champs
03-14-2012, 01:44 PM
No I did not have any problems.

RoanokeFan
03-14-2012, 01:48 PM
Yes, on both IE and Firefox

repeatchamps
03-14-2012, 01:53 PM
Yes, on both IE and Firefox
</P>


Me too. Google Chrome also.</P>

miked1958
03-14-2012, 02:15 PM
Yes, on both IE and Firefox
</P>


Well for awhile there i thought it was just me. And i run on IE so there you go.</P>


To bad it wasnt for the New boards. Who knows maybe they were testing something for them.</P>


I didnt think it had anything to do with the FA stuff. We had no problem with the Site at the Height of the SB run so why would we have a problem handling the volume now.</P>

TroyArcher
03-14-2012, 02:39 PM
Yes, my wife has been a real pain in the a/ss lately.

RoanokeFan
03-14-2012, 02:43 PM
Yes, my wife has been a real pain in the a/ss lately.

Just lately? [;)]

jjj45
03-14-2012, 02:48 PM
All I know is that I can't watch History Channel. Creeps me the heck out!