View Full Version : Anyone have trouble this morning and last night

03-14-2012, 12:16 PM
been having trouble with the site hanging up and getting kicked out. Other times this morning i was not even able to acess the MBs. I thought maybe it had something to do with the New Boards.</P>

Also i had no trouble going on anyother sites with my computer so it was the MB that was messed up i think. </P>

Anyone else have a problem?</P>

03-14-2012, 12:20 PM
i suspect the site crashed...it's backup now. i had the same problem.

03-14-2012, 12:37 PM
yup same here.. kept getting a server error.

03-14-2012, 12:43 PM
I thought they were finally constructing the new forum too...Guess I was wrong though. I've been having trouble all morning and it keeps redirecting me...It sucks!

03-14-2012, 12:44 PM
No I did not have any problems.

03-14-2012, 12:48 PM
Yes, on both IE and Firefox

03-14-2012, 12:53 PM
Yes, on both IE and Firefox

Me too. Google Chrome also.</P>

03-14-2012, 01:15 PM
Yes, on both IE and Firefox

Well for awhile there i thought it was just me. And i run on IE so there you go.</P>

To bad it wasnt for the New boards. Who knows maybe they were testing something for them.</P>

I didnt think it had anything to do with the FA stuff. We had no problem with the Site at the Height of the SB run so why would we have a problem handling the volume now.</P>

03-14-2012, 01:39 PM
Yes, my wife has been a real pain in the a/ss lately.

03-14-2012, 01:43 PM
Yes, my wife has been a real pain in the a/ss lately.

Just lately? [;)]

03-14-2012, 01:48 PM
All I know is that I can't watch History Channel. Creeps me the heck out!