PDA

View Full Version : Board seems to be slow!



bigjeep
07-26-2012, 07:56 AM
Board seems to be very slow loading the pages. Had to leave a few times as it has "hung up! Is it just me?

JimC
07-26-2012, 09:13 AM
Not you. Very slow almost unviewable.

Fuhgeddaboutit
07-26-2012, 10:10 AM
Weird - I'm having no problem with speed. Actually it's faster than the older forum in my opinion. It's very smooth and quick

Jahh
07-26-2012, 10:39 AM
I've had no problem with speed.

rxc999
07-26-2012, 10:41 AM
Actually i am seeing a lag as well intermittently...

barran21
07-26-2012, 01:15 PM
no problems here...

Jahh
07-26-2012, 01:47 PM
I've had no problem with speed.

Ok, I lied. The more I navigate the site the more I notice it.

miked1958
07-26-2012, 06:39 PM
Board seems to be very slow loading the pages. Had to leave a few times as it has "hung up! Is it just me?I was thinking it was my Server cause it was hanging up for me as well last night and this morning. Now that you are saying it happened to you as well maybe site was slow loading pages

Captain Chaos
07-26-2012, 08:55 PM
No problem today, even the videos played without buffering; and I have terrible internet service...

jomo
07-26-2012, 11:59 PM
No problems here.

gmen0820
07-27-2012, 01:09 AM
It was, sometimes it wouldn't load. My internet actually crashed yesterday, and we upgraded to much higher speeds -- so I was just blaming it on the old internet. Guess I wasn't alone. BTW, it's fine for me now.

bigjeep
07-27-2012, 10:55 AM
It was, sometimes it wouldn't load. My internet actually crashed yesterday, and we upgraded to much higher speeds -- so I was just blaming it on the old internet. Guess I wasn't alone. BTW, it's fine for me now.

Sometimes it still hands up trying to post! I guess they will get the bugs out!

nygpolishpunk
07-27-2012, 11:43 AM
It seems super fast one minute and crazy slow the next.

That and the default thread sorting is driving me crazy. That needs to be either customizable or fixed!

byron
07-27-2012, 11:52 AM
It seems super fast one minute and crazy slow the next.

That and the default thread sorting is driving me crazy. That needs to be either customizable or fixed! yeah it hangs when I first sign on and sometimes when switching between pages not always ...I would think they could change the default setting on threads they are probably just busy right now trying to get people back online

PS : now I can't back up my browser its stuck on this window

Die-Hard
07-27-2012, 06:24 PM
Those of you who are hanging up: What browser are you using?

I haven't had a single problem with the new boards. I'm using Firefox and haven't seen any slow downs or hang ups at all.

byron
07-27-2012, 06:27 PM
Those of you who are hanging up: What browser are you using?

I haven't had a single problem with the new boards. I'm using Firefox and haven't seen any slow downs or hang ups at all. I use windows IE...it doesn't do it all the time it happens randomly

jintsfan666
07-28-2012, 12:55 AM
Those of you who are hanging up: What browser are you using?

I haven't had a single problem with the new boards. I'm using Firefox and haven't seen any slow downs or hang ups at all.

Tried in order: Chrome, Firefox, Comodo, Opera,Safari and IE. Believe it or not I finally got decent (not good) results using Tor/Firefox via the bbc.

JimC
07-28-2012, 04:48 PM
It is extreemly slow going from any thread back to "talk giants football". Sometimes 30 seconds or more.

derekunion28
07-28-2012, 06:05 PM
very fast to me compared to old one

JimC
07-28-2012, 11:22 PM
I use Firefox and it is EXTREMELY slow using this link when leaving a thread. Right now!

http://boards.giants.com/forumdisplay.php?7-Talk-About-Giants-Football!