Announcement

Collapse
No announcement yet.

Anyone own a Tablet

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • #31
    Originally posted by Carter.525 View Post
    can should I be using Google Chrome instead of that Safari crap..?
    Yes, switch to Chrome.
    Mood: WOOF!

    Comment


    • #32
      Originally posted by Rudyy View Post
      Yes, switch to Chrome.
      word

      Comment


      • #33
        Originally posted by Carter.525 View Post
        word
        Yeah, someone else on here at problems with the board, and he switched to Chrome and everything worked.
        Mood: WOOF!

        Comment


        • #34
          Yes, a Vizio tablet. It sucks big time.
          My body was sculpted to the proportions of Michelangelo's David.

          Comment


          • #35
            Originally posted by Rudyy View Post
            I can't see the editing box on my iPhone...df
            Maybe I can't either and I just made it up. WTFFFFFFFFFFFFFFFF is wrong with me?


            And Vizio tablets... LOL.

            Comment


            • #36
              Originally posted by Moke View Post
              Maybe I can't either and I just made it up. WTFFFFFFFFFFFFFFFF is wrong with me?And Vizio tablets... LOL.
              Well that explains it then, lol.
              Mood: WOOF!

              Comment


              • #37
                Originally posted by Rudyy View Post
                Well that explains it then, lol.
                Yo, **** the police

                Comment


                • #38
                  Google Chrome is the same thing.. There's no bold, quote or posting links options

                  Comment


                  • #39
                    Originally posted by Carter.525 View Post
                    Google Chrome is the same thing.. There's no bold, quote or posting links options
                    ooOOh I know what to do..hold on plz
                    Mood: WOOF!

                    Comment


                    • #40
                      Originally posted by Carter.525 View Post
                      Google Chrome is the same thing.. There's no bold, quote or posting links options


                      Scroll down to where it says "Miscellaneous Options" and make sure this is clicked:

                      Mood: WOOF!

                      Comment


                      • #41
                        Stole Rudy's IP address.

                        Comment


                        • #42
                          Originally posted by Moke View Post
                          Stole Rudy's IP address.
                          Hack me
                          Mood: WOOF!

                          Comment


                          • #43
                            Originally posted by Rudyy View Post
                            Hack me
                            DO U EVEN LIFT

                            Comment

                            Working...
                            X