Announcement

Collapse
No announcement yet.

Welcome to New Message Boards!

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • #31
    Originally posted by egyptian420 View Post
    I'm having the same issue, well, I think I can upload normal ones, but I don't think I'm allowed to upload an animated signiture (gif) like the old forum....is there any way around that?
    I figured it out but my sig is much smaller now...I've seen some people with bigger sigs and animated ones but they use alternate sites to upload them.

    I haven't figured it totally out yet.
    "You killed my family, and I don't like that kind of thing."

    Comment


    • #32
      Originally posted by moo View Post
      The ranking is based on post count, not join date. Same as the last boards.
      Yup, but the board before the last was based on join date. This is why I put Advanced Member in my Sig even though I only have something slightly over 4000 posts since the first post I made on the very first message boards we had. As my sig says, I posted as anonymous on the original board the day after the loss in Super Bowl 35 but I created my user name during the 01-02 season but that old board had no join date tracker and I never posted again after that fateful day after Super Bowl 35. My join date was a random day of two message board versions before this one where I had to recreate my repeatchamps user name anyway. When we moved to the board prior to this one they had to give me a new join date of May 2006. March 2002 was when I officially joined the 1st message boards that tracked Join Date. The 2002 boards tagged you with Advanced Member at some nominal time after your join date. Maybe it was at the 3 year mark.
      Last edited by repeatchamps; 07-24-2012, 11:34 AM.
      Over 7000 posts, advanced member, joined March 2002. 1st post (as anonymous) was the day after Super Bowl 35

      Comment


      • #33
        Test 1234567

        OK Avatar..but no sig
        sigpic

        Comment


        • #34
          last test for now
          sigpic

          Comment


          • #35
            nice lay out

            Comment


            • #36
              Posting it here for now, and maybe in my signature but


              I am MikeIsAGiant for those who don't know. Starting fresh with new posts. I don't care about posts numbers, and I joined in October 2010
              OLD USERNAME : MIKEISAGIANT
              SINCE OCTOBER 2010.

              Comment


              • #37
                Originally posted by Fuhgeddaboutit View Post
                Posting it here for now, and maybe in my signature but


                I am MikeIsAGiant for those who don't know. Starting fresh with new posts. I don't care about posts numbers, and I joined in October 2010
                You could include that info in you sig if you want.

                Comment


                • #38
                  To Mod_C, or other Mod: I'm guessing you are aware of this, but just in case--the time/date on the posts are off. For example, the post before mine here in this thread says "Today 7:47 PM", when in reality it is now 2:50 PM MST (4:50 PM IN New York). Not a big deal, at all, but since this is a break-in period for the new MB, I'm pointing it out.

                  Otherwise I am liking the new format. I'm just getting used to it but can already see many features made easier to access.

                  Comment


                  • #39
                    Still having trouble replying to threads other than Quick Reply. Also my sig is not appearing,
                    I stopped fighting my inner demons. We're on the same side now.

                    Comment


                    • #40
                      Part of sig now working apparently....but still no picture
                      I stopped fighting my inner demons. We're on the same side now.

                      Comment


                      • #41
                        Originally posted by FBomb View Post
                        Part of sig now working apparently....but still no picture
                        Where is the object you want to import? If it's on your computer, click on Edit Signature and browse for it. If it's a link, copy and paste into Option 1.

                        It took me a few tries. I finally moved it to photobucket and that solved the problem
                        “Never argue with an idiot. They will only bring you down to their level and beat you with experience.” MB Rule # 1

                        Comment


                        • #42
                          I dont like how my screen name is too long to fit on one line.. so it says GIANT
                          S

                          Comment


                          • #43
                            Originally posted by RoanokeFan View Post
                            Where is the object you want to import? If it's on your computer, click on Edit Signature and browse for it. If it's a link, copy and paste into Option 1.

                            It took me a few tries. I finally moved it to photobucket and that solved the problem
                            It's on my computer....did the whole browse deal a few times. Oh well.
                            I stopped fighting my inner demons. We're on the same side now.

                            Comment


                            • #44
                              Originally posted by FBomb View Post
                              It's on my computer....did the whole browse deal a few times. Oh well.
                              try bracketing with [img] [/img] ?

                              Moving it to photobucket isn't a big deal, even if you have to create an account.
                              Last edited by RoanokeFan; 10-26-2012, 07:58 PM.

                              Comment


                              • #45
                                Originally posted by Mod_C View Post
                                try bracketing with [img] [/img] ?
                                I had problems too but saw someone mention using [sig pic] [/sig pic]

                                It helped me.
                                Last edited by RoanokeFan; 03-09-2015, 06:13 PM.
                                "You killed my family, and I don't like that kind of thing."

                                Comment

                                Working...
                                X