+ Reply to Thread
Page 18 of 40 FirstFirst ... 8161718192028 ... LastLast
Results 171 to 180 of 397

Thread: Welcome to New Message Boards!

  1. #171
    red this time?

  2. #172
    Veteran
    Join Date
    Apr 2004
    Posts
    4,557
    testing 1 2 3

  3. #173
    Quote Originally Posted by RoanokeFan View Post
    Have you sent an email to: giantsboards@gmail.com? They've been working on restoring old usernames and have been pretty successful.
    no i haven't RoanokeFan...thanx for the heads up...i'll give it a shot later...blueomaha....

  4. #174
    Moderator RoanokeFan's Avatar
    Join Date
    Nov 2006
    Posts
    102,295
    Quote Originally Posted by blue kills slowly View Post
    my newest account is not working (blueomaha)...i would like to be able to use it...help please...thanx in advance....
    Click on Contact Us at the bottom of the screen
    “Never argue with an idiot. They will only bring you down to their level and beat you with experience.” MB Rule # 1






    # 80

  5. #175
    When was the old site closed? I have'nt been her in a couple months. All my links on pc and phone were dead. Man I got a little nervous

  6. #176
    Board still un-stable for me.

  7. #177
    All-Pro
    Join Date
    Dec 2007
    Location
    Right Here
    Posts
    6,951
    this thing hangs up constantly for me I have checked my pc for viruses with up to date Norton's and it comes clean ....I also get logged out randomly ....didn't have these problems with the old board.....I,m at a loss for what might be wrong.....windows 7..... ms explorer 9 any help would be appreciated perhaps Norton antivirus is causing the problem...

    I just tryed to post and got a message are you sure you want to leave this page instead of posting and had to rewrite this message

  8. #178
    Veteran
    Join Date
    Apr 2004
    Location
    skinny part pf Maryland
    Posts
    1,534
    I got the same thing Byron , I clicked to leave and it posted .I figured that's the way it was lol

  9. #179
    Veteran
    Join Date
    Apr 2004
    Location
    skinny part pf Maryland
    Posts
    1,534
    Ok that time it didn't ask me.

  10. #180
    All-Pro
    Join Date
    Dec 2007
    Location
    Right Here
    Posts
    6,951
    Quote Originally Posted by shockeyg View Post
    Ok that time it didn't ask me.
    strange goings on it wouldn't post for me and it doesn't happen all the time....only thing I can think of is my anti virus program is set to protect my broswer for malware and such...may be causing the issues.....


    edit: this posted fine
    Last edited by byron; 08-01-2012 at 10:16 PM.

+ Reply to Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts