+ Reply to Thread
Page 19 of 39 FirstFirst ... 9171819202129 ... LastLast
Results 181 to 190 of 388

Thread: Welcome to New Message Boards!

  1. #181
    The forum page could use a link to the giants.com front page.

  2. #182
    Test test test

  3. #183
    I used to be FIFTY6G-MAN, but was unable to restore my acct. What can I do since the last email acct I had with this username is no longer available to me? I tried just logging in using FIFTY6G-MAN and my old password but it stated my password was incorrect. There used to be a phone number to get things like this corrected. Any help would be awesome!! Mods????

  4. #184
    Moderator RoanokeFan's Avatar
    Join Date
    Nov 2006
    Posts
    103,666
    Quote Originally Posted by DOGS OF WAR-56 View Post
    I used to be FIFTY6G-MAN, but was unable to restore my acct. What can I do since the last email acct I had with this username is no longer available to me? I tried just logging in using FIFTY6G-MAN and my old password but it stated my password was incorrect. There used to be a phone number to get things like this corrected. Any help would be awesome!! Mods????
    Click on contact us at the bottom of the page
    “Never argue with an idiot. They will only bring you down to their level and beat you with experience.” MB Rule # 1






    # 80

  5. #185
    Veteran embeshAtYa's Avatar
    Join Date
    May 2003
    Location
    Jersey
    Posts
    1,460
    test test test

  6. #186
    Is anyone else finding these new boards to be EXTREMELY slow?? I've experienced it on 2 different computers, so I don't think that it is my computer(s).

    Just wondering if anyone else is experiencing the same thing . . . . .

  7. #187
    Moderator RoanokeFan's Avatar
    Join Date
    Nov 2006
    Posts
    103,666
    Quote Originally Posted by GMENAGAIN View Post
    Is anyone else finding these new boards to be EXTREMELY slow?? I've experienced it on 2 different computers, so I don't think that it is my computer(s).

    Just wondering if anyone else is experiencing the same thing . . . . .
    I think they're fine compared to the old boards.
    “Never argue with an idiot. They will only bring you down to their level and beat you with experience.” MB Rule # 1






    # 80

  8. #188
    More old users YAY!
    OLD USERNAME : MIKEISAGIANT
    SINCE OCTOBER 2010.


  9. #189
    Quote Originally Posted by RoanokeFan View Post
    I think they're fine compared to the old boards.
    Hmmm . . . maybe it is my computers then.

  10. #190
    All-Pro
    Join Date
    Dec 2007
    Location
    Right Here
    Posts
    7,006
    Quote Originally Posted by GMENAGAIN View Post
    Hmmm . . . maybe it is my computers then.
    I've having quite a bit of trouble with hang ups ...I've scanned this pc for problems with Norton's antivirus and its found nothing wrong....I had zero problem with the old board and thing were fine the first couple day on this new one.....Norton's has a browser protection mode that I just shut off to see if that makes any difference...its the only thing I can think off.....this pc is only a year I'd like to think its not the pc.....do you use an anti-virus program ?.... just wondering...

+ Reply to Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts