+ Reply to Thread
Page 1 of 2 12 LastLast
Results 1 to 10 of 11
  1. #1
    All-Pro NYG4lifeNYK's Avatar
    Join Date
    Jan 2008
    Location
    Queens, NY
    Posts
    17,693

    Question Does "reply with quote" no longer work?

    Past 2 days or so all it does is load when you click it....?

    I can't quote anyone anymore lol
    I'm ALL IN are you?

    "Once a Giant, ALWAYS, a Giant."

    #80 - Get well soon Vic
    #90 - Get well soon JPP


    ...This fickle fan base is clueless...

  2. #2
    Works for me. Just look down as it goes into the Quick Reply box. It doesn't go into it's own page unless you click on "Go Advanced".

  3. #3
    Banned
    Join Date
    Aug 2008
    Posts
    8,084
    Quote Originally Posted by NYG4lifeNYK View Post
    Past 2 days or so all it does is load when you click it....?

    I can't quote anyone anymore lol
    I have used it today. It works fine for me. I have IE8

  4. #4
    Veteran
    Join Date
    Nov 2008
    Posts
    4,990
    Try Alt s. I had trouble yesterday with it. Well actually I had trouble posting after tying my message. So Alt S would probably not work. Sorry

  5. #5
    All-Pro NYG4lifeNYK's Avatar
    Join Date
    Jan 2008
    Location
    Queens, NY
    Posts
    17,693
    Penguin, nope doesn't work.

    I can't get it to quote anyone... can't even multi quote either.

    I used to be able to do both till about 2 days ago?
    I'm ALL IN are you?

    "Once a Giant, ALWAYS, a Giant."

    #80 - Get well soon Vic
    #90 - Get well soon JPP


    ...This fickle fan base is clueless...

  6. #6
    All-Pro NYG4lifeNYK's Avatar
    Join Date
    Jan 2008
    Location
    Queens, NY
    Posts
    17,693
    Ashley alt s?

    All that does is bring up the save as window.
    I'm ALL IN are you?

    "Once a Giant, ALWAYS, a Giant."

    #80 - Get well soon Vic
    #90 - Get well soon JPP


    ...This fickle fan base is clueless...

  7. #7
    Veteran
    Join Date
    Nov 2008
    Posts
    4,990
    Quote Originally Posted by NYG4lifeNYK View Post
    Ashley alt s?

    All that does is bring up the save as window.
    You are right. I used it a lot yesterday because when I clicked on "Post Quick Reply" nothing happened. So Alt S would at least allow me to post my comment. Hope you get it to working correctly. It's frustrating to wait and wait.

  8. #8
    Veteran
    Join Date
    Nov 2008
    Posts
    4,990
    Oh, have you tried a different browser? Might help.

  9. #9
    All-Pro NYG4lifeNYK's Avatar
    Join Date
    Jan 2008
    Location
    Queens, NY
    Posts
    17,693
    You mean like firefox? That's what I use if that's what you mean. I've never had any problems with it up until about 2 days ago or yesterday. I love FireFox
    I'm ALL IN are you?

    "Once a Giant, ALWAYS, a Giant."

    #80 - Get well soon Vic
    #90 - Get well soon JPP


    ...This fickle fan base is clueless...

  10. #10
    Veteran
    Join Date
    Nov 2008
    Posts
    4,990
    Quote Originally Posted by NYG4lifeNYK View Post
    You mean like firefox? That's what I use if that's what you mean. I've never had any problems with it up until about 2 days ago or yesterday. I love FireFox
    Yes, Firefox was what I meant. I am using IE8 but also have firefox.A friend uses Google Chrome. I haven't tried it.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts